Description
Foxit PhantomPDF/Foxit PDF Editor indicated the activation was successful when you activated it. However, it still prompts free trial message when restarting it.
Cause
The supported encoding type of the activation file is UTF-8. However in some particular cases, the activation file was generated in ANSI that could not be recognized by the activation engine.
Solution
1. Find the license key file fpmkey.txt in your PhantomPDF/Foxit PDF Editor main installation folder. Suppose you have Foxit PhantomPDF 10 or prior versions installed in "C:\Program Files (x86) ", you could find the key file in "C:\Program Files (x86)\Foxit Software\Foxit PhantomPDF".
Suppose you have Foxit PDF Editor 11 or higher versions installed in "C:\Program Files (x86) ", you could find the key file in "C:\Program Files (x86)\Foxit Software\Foxit PDF Editor".
2. Open the key file with Notepad, click on File > Save As, drop down the Encoding, choose UTF-8, and click on Save and replace the original key file. Restart your PhantomPDF/PDF Editor and it should be licensed correctly. You may go to Help > About Foxit PhantomPDF /About Foxit PDF Editor> License Information, to check licensing details.